ノンカフェインであなたにやさしい

Ruby,Rails,HTML,CSS,Reactなど

2014-12-15から1日間の記事一覧

Railsでcompass 1.0.1を使う(sass 3.4.9)

Railsでcompass 1.0.1を使おうとした時に依存関係でコケたのでメモです。 その時のエラー文 ActionView::Template::Error (wrong number of arguments (2 for 1) バージョン指定なしでインストールした場合 gem 'sass-rails' gem 'compass-rails' Gemfile.lo…